Add Account / API Error

Post Reply
notb888
Posts: 1
Joined: Sat Apr 07, 2018 4:14 pm

Add Account / API Error

Post by notb888 » Sat Apr 07, 2018 4:31 pm

Hi

Wery fine programe you have here :-)
Last time i was on EVE was when EveMon was the skillplanner all used.
But this look mutch better.

When i click on OK in "Add Account" after i had input my API Details
(I have cliked the button Check API before i click OK)
it takes wery long time for the box to go away - but 1-2 min after i got the error i have pastet this repport

The first 4 Account was without problem, the next 2 i have this error,
First time i restartet my pc and let EveHQ startup as admin but the problem came again.

Pls help me

-----------------------------------------------
*EveHQ Error Report*

EveHQ Version: 2.31.13.0
Date: 07/04/2018 18:18:20
Error: Samlingen er blevet ændret. Optællingen bliver muligvis ikke udført.
----
\\{panel:title=StackTrace|borderStyle=dashed|bordercolor=#ccc|titleBGColor=#eee|bgColor=#eee}*****START Exception Details*****
Message: Samlingen er blevet ændret. Optællingen bliver muligvis ikke udført.
Source: mscorlib
StackTrace: at System.ThrowHelper.ThrowInvalidOperationException(ExceptionResource resource)
at System.Collections.Generic.Dictionary`2.ValueCollection.Enumerator.MoveNext()
at EveHQ.Forms.FrmEveHQ.StartCharacterAPIThread(Object state) in B:\Projects\GitHub\EveHQ-Team\EveHQ\EveHQ\Forms\frmEveHQ.vb:line 1145
*****END Exception Details*****


========== Plug-ins ==========

EveHQ.HQF.dll (1.0.0.0)
EveHQ.KillMailViewer.dll (1.0.0.0)
EveHQ.Prism.dll (1.0.0.0)
EveHQ.Void.dll (1.0.0.0)


========= System Info =========

Operating System: Microsoft Windows NT 6.2.9200.0
.Net Framework Version: 4.0.30319.42000
EveHQ Location: G:\03-INST_GAMES\EveHQ
EveHQ Cache Locations: G:\01-USERs\Carsten Rix\AppData\Roaming\EveHQ
\\{panel}

User avatar
Slivo
Posts: 849
Joined: Tue Dec 30, 2014 12:51 am

Re: Add Account / API Error

Post by Slivo » Mon Apr 09, 2018 7:10 am

Hey there,

Looks like something gone wrong with your API, could you try to remove them all then add it again ?
It this does not work, I would advice to follow those steps and try again : viewtopic.php?f=2&t=184

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests