Page 1 of 1

issue with the ship fitting plugin and reinstalls

Posted: Tue Jan 27, 2015 2:10 am
by parsious
ok so i used to use EveHQ almost exclusivly and then one day about a year or so ago the fitting tool plugin gave me the shits and stooped working soon after that eveHQ stooped working and there was a rumor about it not being supported for some time.

last week i was told by an alliance mate that EVEHQ was working again and now being supported so i found the website and downloaded the latest build.

tyhe issue i currently have is that the fitting plugin is still not working and when i loaded EevHQ up it still had my api's from when i last used it thinking that was a bit weird i uninstalled it and when hunting for any settings files i could find and then deleted all the workign and data directories i could find then Reinstalled.

when i fired up the software for the first time after going through this process i found that the fittin tool still wont work and the character data and API's are still being found by the software. the API thing dosnt bother me all that much but the fitting tool thing bugs me.

the error im getting from the fitting tool is Image

any ideas ?

cheers
Josh

Re: issue with the ship fitting plugin and reinstalls

Posted: Tue Jan 27, 2015 11:13 am
by Slivo
Hi,

We will try to get it working together :)

Can you try the following ?
You can try to delete temporary eve data to start from fresh.
If you want to do it delete the following folder : %appdata%\EveHQ

WARNING : YOU WILL LOOSE ALL EVEHQ DATA, FITTINGS INCLUDED

Re: issue with the ship fitting plugin and reinstalls

Posted: Tue Jan 27, 2015 2:31 pm
by parsious
ok deleted that folder and it all looks to be working ,...

the fitting tool has loaded properly and everything else is gone ... to be honest i was kinda expecting that when i uninstalled the software and went looking foe all the other hidden stuff ... i still have no idea why i didnt think to look in the appdata folder ...

oh well thanks for your help

Re: issue with the ship fitting plugin and reinstalls

Posted: Tue Jan 27, 2015 4:54 pm
by Slivo
I'm glad it now work fine.

Fly safe

Re: issue with the ship fitting plugin and reinstalls

Posted: Thu Feb 19, 2015 6:04 am
by acudaowner
thanks to a corp mate sharing this post with me i thought hq was dead I am soo happy its not now if i could only find the file you were talking about
%appdata%\EveHQ been lookin for an hour and still cant find it
:roll:

Re: issue with the ship fitting plugin and reinstalls

Posted: Thu Feb 19, 2015 10:35 am
by Slivo
Just type it in the adress bar of your explorer like another path (ex : C://program files)

Re: issue with the ship fitting plugin and reinstalls

Posted: Fri Feb 20, 2015 7:12 am
by acudaowner
not sure if this is it but found a AppData that has a lot of other files in it on being evehqif that is that it?

Re: issue with the ship fitting plugin and reinstalls

Posted: Thu Mar 05, 2015 9:28 am
by Slivo
acudaowner wrote:not sure if this is it but found a AppData that has a lot of other files in it on being evehqif that is that it?
I'm not sure what you exactly did. The real path should look like :

Code: Select all

C:\Users\USERNAME\AppData\Roaming\EveHQ