Search found 4 matches

by FanOfHQ
Fri Apr 14, 2017 8:31 pm
Forum: Bug reporting
Topic: EvE settings backing up doesn't work
Replies: 9
Views: 5921

Re: EvE settings backing up doesn't work

I am having this same problem as Norman. My eve installation is in E:\EVE. When I enter that into Settings->Eve Folders, it is accepted. If I click Save Data there are no errors shown. But when I stop EveHQ and restart it, the setting is gone from Settings->Eve Folders. If I enter E:\EVE into Settin...
by FanOfHQ
Thu Mar 23, 2017 3:03 pm
Forum: Issues
Topic: Prism API Download Issue
Replies: 3
Views: 2680

Re: Prism API Download Issue

It was outside of downtime, but I see that it could have been an API issue. It's been fine since yesterday, so I'm good now.

Thanks again.

o/
by FanOfHQ
Wed Mar 22, 2017 4:54 pm
Forum: Issues
Topic: Prism API Download Issue
Replies: 3
Views: 2680

Re: Prism API Download Issue

Update: it's working again ... I tried the Download API Data twice this morning, and restarted EveHQ in between, and waited until after the time listed on the chart (excluding the Assets API time) before the second attempt. I got the same 520 results on the second attempt as the first attempt. But I...
by FanOfHQ
Wed Mar 22, 2017 3:29 pm
Forum: Issues
Topic: Prism API Download Issue
Replies: 3
Views: 2680

Prism API Download Issue

Hi, I'm a fan of EveHQ and really like it. Thanks to all who contribute to it. Prism started giving me a problem today. When I click the Download API Data button Some of the APIs in the chart are listed as "520" (in red text), instead of the typical date and time (in green text). I'm guessing the "5...