Fitting plugin doesn't load

Post Reply
Orkas
Posts: 3
Joined: Sun Jun 05, 2016 5:15 pm

Fitting plugin doesn't load

Post by Orkas » Sun Jun 05, 2016 5:25 pm

Hi,

seems that I have same problem with new version 2.27.4.0.
Unable to load plugin: EveHQ Fitter
Access to the path '...\StaticData\attributes.dat' is denided

Tried to uninstall, remove EveHQ folder, install again but the same problem.

User avatar
Slivo
Posts: 848
Joined: Tue Dec 30, 2014 12:51 am

Re: Fitting plugin doesn't load

Post by Slivo » Mon Jun 06, 2016 8:02 am

Hi Orkas,

I splitted you thread as the problem is different for you.
Did you try running evehq as administrator ?

Orkas
Posts: 3
Joined: Sun Jun 05, 2016 5:15 pm

Re: Fitting plugin doesn't load

Post by Orkas » Tue Jun 07, 2016 6:46 am

Hi,

yes, my user has an administrator rights. This file is not read only and I have Full control permission for ntfs security.
Strange that before updating to version 2.27.4.0 it was working.
I'm using Windows 7 Ultimate SP1. If I'm trying to rename this file I'm getting a message:
rename.png
rename.png (30.9 KiB) Viewed 2505 times
After pressing continue rename is performed.
I wonder who's icon is this shield divided in four parts and painted yellow and blue (you can see it on Continue button). I have this icon on some other program shortcuts.

Orkas
Posts: 3
Joined: Sun Jun 05, 2016 5:15 pm

Re: Fitting plugin doesn't load

Post by Orkas » Tue Jun 07, 2016 7:06 am

If I right click on Eve HQ shortcut and press "Run as administrator", program starts and I'm not getting this message that file access is denied.
Eve HQ Fitter plugin was grayed out showing loading, but after few seconds it started!
So problem is solved, now it's working ;)

User avatar
Slivo
Posts: 848
Joined: Tue Dec 30, 2014 12:51 am

Re: Fitting plugin doesn't load

Post by Slivo » Tue Jun 07, 2016 8:36 am

Glad it's now working

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest